Skocz do zawartości

Znajdź zawartość

Wyświetlanie wyników dla tagów 'vipem' .



Więcej opcji wyszukiwania

  • Wyszukaj za pomocą tagów

    Wpisz tagi, oddzielając je przecinkami.
  • Wyszukaj przy użyciu nazwy użytkownika

Typ zawartości


Forum

  • Tworzenie i konfiguracja serwerów
    • Pytania ogólne
    • Problemy
    • Artykuły i instrukcje
    • Ochrona serwera gry
    • Statystyki serwerów gier
  • Pluginy, mody i dodatki
    • Pytania ogólne
    • Mody
    • Pluginy
    • Gotowe paczki SM
    • Pliki
  • Scripting
    • Artykuły
    • Pytania ogólne
    • Problemy
    • Prośby
    • Modyfikacje
  • Counter-Strike: Global Offensive
    • Nowości
    • Artykuły
    • Pytania
    • Fragmovie
    • Klan szuka graczy
    • Gracz szuka klanu
    • Publikacja serwerów
  • GameHosting
    • Informacje od firm hostingowych
    • Oferty
    • Opinie o firmach hostingowych
    • Pytania
    • Informacje i pomoc techniczna
  • Pozostałe
    • Piaskownica
    • Poszukuję załogi
    • Rynek
    • MYGO.pl

Szukaj wyników w...

Znajdź wyniki, które...


Data utworzenia

  • Od tej daty

    Do tej daty


Ostatnia aktualizacja

  • Od tej daty

    Do tej daty


Filtruj po ilości...

Dołączył

  • Od tej daty

    Do tej daty


Grupa podstawowa


Imię:


Skąd:


Zawód:


Steam:

Znaleziono 13 wyników

  1. DeD

    Problem z Vipem

    Witam mam pytanie jak zrobić żeby po wpisaniu !vip wyskakiwało co posiada Vipek
  2. query96

    Mam problem z vipem

    Witam. Mam vipa by naxe i jest problem następujący pokazuje mi menu wyboru broni od pierwszej rundy a chce zeby było od 3 rundy. W pliku sm_vip_naxe.sp jest od 3 rundy i cvarach i tak samo. Dalej jest od pierwszej rundy. Proszę o pomoc za udzieloną pomoc daje + sm_vip_naxe.sp
  3. Doktorek292

    Problem z tag VIPEM

    Witam mam problem z tag vip nie wyświetla mi tag vip na czacie pomoże ktoś albo powie co mam zrobić załączam plik sp vip_57.sp
  4. GameUniverse

    Problem z vipem

    Witam, otóż wygenerowałem sobie vipa na sklepcs.pl i niby bez problemu wrzuciłem, zero errorów, ale nie działa na serwerze. Wie ktoś może w czym tkwi problem? Poniżej przedstawię kod vipa: #include <sourcemod> #include <sdktools> #include <cstrike> #include <sdkhooks> public Plugin myinfo = { name = "VIP Generator", author = "Adi - live4net", description = "Automatycznie wygenerowany VIP na stronie sklepcs.pl", version = "1.02", url = "http://sklepcs.pl" } int offsetHe, offsetSmoke, offsetFlash, offsetDecoy, offsetHealth, offsetInc, offsetMol, offsetTa; public void OnPluginStart() { HookEvent("player_spawn", Event_PlayerSpawn); } public void OnMapStart() { int entindex = CreateEntityByName("weapon_hegrenade"); DispatchSpawn(entindex); offsetHe = GetEntProp(entindex, Prop_Send, "m_iPrimaryAmmoType"); AcceptEntityInput(entindex, "Kill"); entindex = CreateEntityByName("weapon_smokegrenade"); DispatchSpawn(entindex); offsetSmoke = GetEntProp(entindex, Prop_Send, "m_iPrimaryAmmoType"); AcceptEntityInput(entindex, "Kill"); entindex = CreateEntityByName("weapon_flashbang"); DispatchSpawn(entindex); offsetFlash = GetEntProp(entindex, Prop_Send, "m_iPrimaryAmmoType"); AcceptEntityInput(entindex, "Kill"); entindex = CreateEntityByName("weapon_decoy"); DispatchSpawn(entindex); offsetDecoy = GetEntProp(entindex, Prop_Send, "m_iPrimaryAmmoType"); AcceptEntityInput(entindex, "Kill"); entindex = CreateEntityByName("weapon_healthshot"); DispatchSpawn(entindex); offsetHealth = GetEntProp(entindex, Prop_Send, "m_iPrimaryAmmoType"); AcceptEntityInput(entindex, "Kill"); entindex = CreateEntityByName("weapon_incgrenade"); DispatchSpawn(entindex); offsetInc = GetEntProp(entindex, Prop_Send, "m_iPrimaryAmmoType"); AcceptEntityInput(entindex, "Kill"); entindex = CreateEntityByName("weapon_molotov"); DispatchSpawn(entindex); offsetMol = GetEntProp(entindex, Prop_Send, "m_iPrimaryAmmoType"); AcceptEntityInput(entindex, "Kill"); entindex = CreateEntityByName("weapon_tagrenade"); DispatchSpawn(entindex); offsetTa = GetEntProp(entindex, Prop_Send, "m_iPrimaryAmmoType"); AcceptEntityInput(entindex, "Kill"); } public Action Event_PlayerSpawn(Handle event, const char[] name, bool dontBroadcast) { int client = GetClientOfUserId(GetEventInt(event, "userid")); if (IsValidPlayer(client) && IsPlayerVip(client)) { if ((GetTeamScore(CS_TEAM_T) + GetTeamScore(CS_TEAM_CT)) > 0) SetEntProp(client ,Prop_Send,"m_ArmorValue",100,1); if ((GetTeamScore(CS_TEAM_T) + GetTeamScore(CS_TEAM_CT)) > 0) SetEntProp(client , Prop_Send, "m_bHasHelmet", 1); if (PlayerGrenade(client, 3) < 1) GivePlayerItem(client, "weapon_flashbang"); if (PlayerGrenade(client, 7) < 1) GivePlayerItem(client, "weapon_tagrenade"); } } stock bool IsValidPlayer(int client) { if(client >= 1 && client <= MaxClients && IsClientConnected(client) && !IsFakeClient(client) && IsClientInGame(client) ) return true; return false; } stock int PlayerGrenade(int client, int granat) { if (granat == 1) return GetEntProp(client, Prop_Send, "m_iAmmo", _, offsetHe); else if (granat == 2) return GetEntProp(client, Prop_Send, "m_iAmmo", _, offsetSmoke); else if (granat == 3) return GetEntProp(client, Prop_Send, "m_iAmmo", _, offsetFlash); else if (granat == 4) return GetEntProp(client, Prop_Send, "m_iAmmo", _, offsetDecoy); else if (granat == 5) return GetEntProp(client, Prop_Send, "m_iAmmo", _, offsetHealth); else if (granat == 6) { if (GetEntProp(client, Prop_Send, "m_iAmmo", _, offsetInc) > GetEntProp(client, Prop_Send, "m_iAmmo", _, offsetMol)) return GetEntProp(client, Prop_Send, "m_iAmmo", _, offsetInc); else return GetEntProp(client, Prop_Send, "m_iAmmo", _, offsetMol); } else if (granat == 7) return GetEntProp(client, Prop_Send, "m_iAmmo", _, offsetTa); return 0; }stock bool IsPlayerVip(int client) { if (CheckCommandAccess(client, "check_vip", ADMFLAG_CUSTOM1, false)) return true; return false; }
  5. Witam, mam problem z Losowym Vip'em hanys'a zmieniłem wygląd losowania na swój. Wszystko na pierwszy rzut oka działa, jest losowanie, wszystko pięknie smiga. Ale okazuje się, że gracz, który został wylosowany nie dostaje tego vip'a. Range mam na flage "t", więc mam ustawiony taki kod AddUserFlags(winner, ADMFLAG_CUSTOM6); Normalnie vip działa i został wygenerowany z "sklepcs.pl". Jakieś pomysły co zrobiłem źle?
  6. Umino

    Problem z modelami, vipem

    Witajcie! Otóż mam taki problem, że czasami wywala mi graczy z serwera i pisze, że zostali wyrzuceni, albo przez muzykę lub od paintball od arenki. Może ktoś miał taki problem i może pomoże. Drugi zaś problem to vip ponieważ każdy go posiada, zmieniłem z flagi "a" na "p" i nic to nie dało. Dodaję wycinek.
  7. Luxi

    Pomocy z vipem

    Witam czy moze ktos mi tego vipa skombilowac bo mi sie po prostu nie udaje chcialbym tylko zebyscie mogli usunac vip w tabeli wyników tylko to :) Vip.sp Vip.sp
  8. Witam mam problem z vip, chcialem wylaczyc kilka opcji i jak zmieniam cravy to nic sie nie dzieje, wie ktos jak to naprawic ?
  9. Mateos

    PRZESTARZAŁY Problem z Vipem !

    Witam, mam jakiś dziwny problem z vipem ... Wczoraj dodawałem vipa na dany serwer i gracz go dostał, dzisiaj "dodałem" dwóm nowym graczom vipy i nie dostali, zmieniałem mapy i nic, zaktualizowałem vipa do najnowszego, resetnąłem serwer i dalej to samo.. L 07/03/2015 - 23:13:45: [admin-flatfile.smx] Error(s) detected parsing addons/sourcemod/configs/admins.cfg L 07/03/2015 - 23:13:45: [admin-flatfile.smx] (line 20) Unknown group "vip" L 07/03/2015 - 23:13:45: [admin-flatfile.smx] (line 28) Section ending without a matching section beginning"Admins" { "Mateos" { "auth" "steam" "identity" "xxx" "flags" "abcdefghijklmnopqrstz" "immunity" "100" } "dzr" { "auth" "steam" "identity" "xxx" "group" "zwykli admini" } "hrydzio" { "auth" "steam" "identity" "xxx" "group" "vip" } "happy" { "auth" "happy" "identity" "xxx" "group" "vip" } "glappa" { "auth" "glappa" "identity" "xxx" "group" "vip" } } "Groups" { "zwykli admini" { "flags" "abcdefgjk" } "VIP" { "flags" "a" } } VIP Hanysa.
  10. Witajcie ! Pobrałem tego vipa http://mygo.pl/topic/48-vip-csgo/ ale mam problem. Gdy daje sobie wszystkie flagi "z" pokazuje mi w tagu VIP a nie HeadAdmin - co mogę z tym zrobić?
  11. Witam , mam problem z mapami. Mam swoj server cs go ( awp ) , jestem w tym zielony :_: ale pluginy powgrywalem , wszystko jakos ujdzie lecz mam problem z jedna rzecza.. Rozgrywka to uproszczony . mapy sa z workshopa ( lista ) . Na koniec np . mapy lego_2 jest po lewej stronie taka lista map lego_2 lego_8 awp_zvk itd . ( wszystkie mapy ) no i jak gracze wybierają jakas mape np awp_ice / lego_2 itp. to zamiast lego_2 laduje sie Dust / Inferno / aztec itp. Prosze o pomoc ! :/ A i mam taki problem poniewaz dalem sobie vipa wszystko pobralem te pluginy ale jak dopisuje kogos nick lub na id to jemu nie dziala ten vip i nie wiem jak to naprawic
  12. Luxi

    Pytanie z vipem by hanys

    Witam jak zrobić taka komende lub co dodać do pluginu zeby bylo !vip i tam informacje co i tak dalej ma vip ???
  13. DeD

    Problem z Vipem by Hanys

    Witam mam problem z VIP'EM by Hanys http://mygo.pl/topic/48-vip-csgo/?page=4#comment-2538 gdyż wgrałem all jak trzeba i co każdy wbij ma vipa co zrobić ??? by tylko ludzie mieli na flage vipa ??
×