Skocz do zawartości
siju

Problem z SourceBans.

Rekomendowane odpowiedzi

Napisano (edytowane)

Link do SB: http://acekill.pl/bany/sourcebans/index.php?p=home

Witajcie, posiadam taki problem że przy banowaniu gracza wyłącza się serwer, a ban i tak nie zostaje nadany. Na SB widać że konsola banowała niektórych graczy i to działa. A jak admin chce zbanować to serwer wywala od razu. :/ 

Jedyny błąd, który widzę w konsoli serwera, wyświetla się to co 5-10 minut:

Cytat

L 08/05/2018 - 15:29:06: [sklepcs.smx] Could not connect: [2002]: Can't connect to local MySQL server through socket '/tmp/mysql.sock' (2)

Wersja 1.6.3.

Edytowane przez siju

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Co do bledu, sklep nie moze polaczyc sie z baza danych, sprobuj jako host wpisac "127.0.0.1" a nie "localhost" jezeli tak masz.

Co do bansa podejrzewam, ze rowniez problem wynika zbaza danych, poszukaj wiecej logow lub patrz w konsole.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Aktualizujesz wgl sourcemoda na serwerze? Zaktualizuj i nie będzie problemu. 

 

P.S. Szukacie ekipy na sieć na 11 slotowy serwer only mirage? xD

  • Haha 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • Przez pupcialupcia123
      Witam mam pytanie ponieważ od jakiegoś czasu mam to:
      https://i.imgur.com/ruIVtdL.png
      a dokładniej podswietlanie broni jak gracz upusci i nie wiem jak to wyłączyć
    • Przez g
      Witam mam problem po update, mapa zamiast się zmieniać przeładowuję się i jest ciągle ta sama komendy, które mam wpisane:
      mp_match_end_restart 1
      mp_match_end_changelevel 1
       
      Coś nie tak z tym?
    • Przez Mateusz Gągało
      Czołem, aktualnie tworzę w 100% zmodyfikowaną mapę do GTA SAN ANDREAS która przenosi nas w świat post-apo.
      Pojawił się pewien problem polegający na tym że przedmioty, budynki, drzewa itp nie renderują się tak szybko jak wcześniej postawione już przedmioty przez rockstar.
      Najbardziej jest to zauważalne podczas bardzo szybkiej jazdy, gdy przedmioty postawione przeze mnie respią się praktycznie przed maską jadącego auta - normalnie nie uważałem tego za problem ponieważ aut szybko jadących nie będzie tak samo jak i zbytniej możliwości na szybkie poruszanie się poprzez wcześniej wspomniany całkowicie zdewastowany świat jednak piszę ponieważ obiekty naturalne głównie drzewa, są widoczne tylko gdy podejdę do nich na bliską odległość co uniemożliwia mi praktycznie robienie lasów i stawiania drzew. Po prostu ich nie widać, pojawiają się dopiero gdy jesteśmy kilkanaście kroków obok.. Lokacje które tworze cierpią na tym ponieważ często są otoczone drzewami które widać dopiero po podejściu blisko ( pozostałe obiekty widać ) podsumowując sformułuję pytanie - "co zrobić by obiekty postawione w MTA były widoczne z daleka - tak samo jak przedmioty postawione przez rockstar.
       
      Oto przykładowy scren jednej z wielu wielu lokacji w której naocznie widać problem. W miejscu czerwonych kresek powinny być drzewa odzielające lokacje od pozostałych terenów - drzew jednak nie widać z daleka a rzeczy zbudowane przez rockstar już tak.
       
       

    • Przez Kuba Majewski
      Witam, otóż mam taki problem, że mam wgrany plugin na prefiksy (ten klanowy) i vipa hanys, co rundę w tabeli zmienia ten przedrostek z [Wlasciciel] na [VIP]. Czy da sie skonfigurować to tak zeby nie było problemow?
       
      I czy da sie zrobić tak żeby na sayu był ten przedrostek + jakiś kolor nicku? 
×