Skocz do zawartości
Mateusz Gągało

Mały problem w mapowaniu MTA SA

Rekomendowane odpowiedzi

Czołem, aktualnie tworzę w 100% zmodyfikowaną mapę do GTA SAN ANDREAS która przenosi nas w świat post-apo.

Pojawił się pewien problem polegający na tym że przedmioty, budynki, drzewa itp nie renderują się tak szybko jak wcześniej postawione już przedmioty przez rockstar.

Najbardziej jest to zauważalne podczas bardzo szybkiej jazdy, gdy przedmioty postawione przeze mnie respią się praktycznie przed maską jadącego auta - normalnie nie uważałem tego za problem ponieważ aut szybko jadących nie będzie tak samo jak i zbytniej możliwości na szybkie poruszanie się poprzez wcześniej wspomniany całkowicie zdewastowany świat jednak piszę ponieważ obiekty naturalne głównie drzewa, są widoczne tylko gdy podejdę do nich na bliską odległość co uniemożliwia mi praktycznie robienie lasów i stawiania drzew. Po prostu ich nie widać, pojawiają się dopiero gdy jesteśmy kilkanaście kroków obok.. Lokacje które tworze cierpią na tym ponieważ często są otoczone drzewami które widać dopiero po podejściu blisko ( pozostałe obiekty widać ) podsumowując sformułuję pytanie - "co zrobić by obiekty postawione w MTA były widoczne z daleka - tak samo jak przedmioty postawione przez rockstar.

 

Oto przykładowy scren jednej z wielu wielu lokacji w której naocznie widać problem. W miejscu czerwonych kresek powinny być drzewa odzielające lokacje od pozostałych terenów - drzew jednak nie widać z daleka a rzeczy zbudowane przez rockstar już tak.

 

 

przyklad.png

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • Przez Mikołaj Michał Żelewski
      Cześć, mam problem z crash steam oraz cs.
      Wyskakuje na natomiast takie błędy:
      (failed)csgo_20181115_135357_1_x1C7EF088
      (failed)csgo_20181115_142200_1_x1F40F1C8
      (failed)csgo_20181116_074604_1_x1E49EA48
      (failed)csgo_20181116_085353_1_x1A02F488
      (failed)csgo_20181116_090145_1_x0159D788
      (failed)csgo_20181116_091104_1_x009CD388'
      (failed)csgo_20181116_091104_1_x009CD388
      Te błędy mam od formatu komputera i nie wiem co powoduje takie błędy
    • Przez SennyK
      Witam. Mam problem z wyświetlaniem się tabeli, a dokładnie:
      Po pierwszej połowie meczu duża część graczy ma wyświetloną tabelę i nie da się jej "schować" jedynie poprzez reconnect bądź zginięcie...

      Wie może ktoś jak to naprawić? Pozdrawiam 
    • Przez zorix
      Cześć.
      Ostatnio mam pewien problem i nwm jak go naprawić. Jak wchodzę na listę serwerów na CS go to np jest napisane 12 os a np jest ich 7 a reszta jak patrzę na sourcebansa to puste osoby bez nicku i czas im leci tak jakby jakieś boty ,fake players czy jak to się nazywa.Obstawiam że jest to jak osoba z banem na sourcebansie próbuje wejść na serwer ale nie jestem pewien.
      Ktoś umie to naprawić ? , Jakiś plugin ?
      Z góry dziękuję za pomoc 
       
    • Przez GULLSON
      Może ktoś się orientuje z jakiego powodu nie zapisuje graczom ekwipunku, w sklepie serwerowym 'Store by Zephyrus'. Po zmianie mapy czy restarcie serwera tak jak by im się restartuje ekwipunek i muszą zakładać od nowa tagi,kolory,bh itp . Reszcie normalnie to działa więc nie wiem w czym jest problem.

      Problem nie dotyczy wszystkich graczy, są to losowe osoby lub osoby, które posiadają vipa

      Pluginu którego używam znajduje się tutaj:
      https://github.com/dvarnai/store-plugin/releases
    • Przez Dexe
      Witam, mam problem, ponieważ nie wiem jak usunąć dodać kredyty z tego pluginu: https://forums.alliedmods.net/showthread.php?t=276677
×