Skocz do zawartości
g

Problem po update

Rekomendowane odpowiedzi

Witam mam problem po update, mapa zamiast się zmieniać przeładowuję się i jest ciągle ta sama komendy, które mam wpisane:

mp_match_end_restart 1
mp_match_end_changelevel 1
 

Coś nie tak z tym?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

mp_match_end_restart - koniec meczu, restartuje mapę
mp_match_end_changelevel - koniec meczu, zmienia mapę

 

W twoim wypadku ma być tak:

mp_match_end_restart 0
mp_match_end_changelevel 1

  • Thanks 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dodam jeszcze info, że po aktualizacji config gamemode_competitive.cfg został przywrócony do standardowych ustawień :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dlatego najlepiej korzystać z prostego pluginu, w którym mamy zapisany cały "config"

4 godziny temu, Blokers napisał:

A jak sie wyłącza kamere po zabiciu?

spec_replay_enable 0

?

Chyba ta komenda za to odpowiada

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
13 godzin temu, Qesik napisał:

Dlatego najlepiej korzystać z prostego pluginu, w którym mamy zapisany cały "config" 

spec_replay_enable 0

?

Chyba ta komenda za to odpowiada

Wystarczy aktualizacja z validacją i już nie nadpisze pliku

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • Przez NarVo
      Nikt nie może dołączyć do mojego serwera w CS:GO postawionego na vps. Porty przekierowałem, zaporę skonfigurowałem, token ustawiłem, hibernowanie wyłączyłem. Z poziomu konsoli (chyba) wszystko wygląda dobrze. Gdy jednak ktokolwiek próbuje wejść na serwer to spotyka się z dosłownym brakiem reakcji ze strony serwera. W konsoli nie wyświetla się nawet standardowy komunikat o dołączaniu. Próbowałem reinstalla, innej komendy startowej [ktoś na steam forums pisał, że mu pomogło] i nic nie pomogło. Co mogę zrobić?
       
      Console Logs:
       
    • Przez WhiteBlue
      Cześć. Mam pewien problem otóż zainstalowałem shavit'a plugin bhoptimer. Niestety ale po zainstalowaniu i skonfigurowaniu bazy danych nie mogę wejść na serwer ładuje się do połowy i widzę w konsoli że serwer cały czas restartuje. Tabelki do tego pluginu się utworzyły w bazie danych ale nie mogę sobie poradzić z tym błędem. W logach zero błędów. Najnowsza wersja sourcemoda i metamoda. Proszę o pomoc. Wszystko wgrałem jak należy.
       

    • Przez Frosty
      Ogólnie mam problem z tym że na mapach z deathrunem po respawnie mapa zabija odrazu i nwm o co chodzi więc jak by był ktoś tak miły i mógł  mi pomóc
×