Skocz do zawartości
Lisu

Problem z Mapchooserem // usuwa surf_.cfg // mapy się nie ładują

Rekomendowane odpowiedzi

Mam problem z Mapchooserem ultimate, albo z ck, ale nie wiem dokładnie z czym, wczoraj grałem mapy działały wszystkie, dzisiaj wchodzimy z kumplem i połowa map się nie ściąga po prostu jest cały czas 0 % a druga połowa map wywala bład, ze nie moza pobrac .bsp, co 2/3 mapy potrafi wywalic cksurfa i w error logach.

 

Po zmianie mapy przez Mapchoosera wywala mi plugin cksurf a dokładnie nie czyta surf_.cfg logi:

Spoiler

L 02/11/2019 - 12:38:30: SourceMod error session started
L 02/11/2019 - 12:38:30: Info (map "Surf_beginner") (file "errors_20190211.log")
L 02/11/2019 - 12:38:30: [SM] Exception reported: <ckSurf> cfg/sourcemod/ckSurf/map_types/Surf_.cfg not found.
L 02/11/2019 - 12:38:30: [SM] Blaming: ckSurf.smx
L 02/11/2019 - 12:38:30: [SM] Call stack trace:
L 02/11/2019 - 12:38:30: [SM]   [0] SetFailState
L 02/11/2019 - 12:38:30: [SM]   [1] Line 1001, D:\ckSurf\csgo\addons\sourcemod\scripting\ckSurf.sp::OnAutoConfigsBuffered
L 02/11/2019 - 12:40:07: Error log file session closed.
L 02/11/2019 - 12:40:08: SourceMod error session started
L 02/11/2019 - 12:40:08: Info (map "Surf_beginner") (file "errors_20190211.log")
L 02/11/2019 - 12:40:08: [SM] Exception reported: <ckSurf> cfg/sourcemod/ckSurf/map_types/Surf_.cfg not found.
L 02/11/2019 - 12:40:08: [SM] Blaming: ckSurf.smx
L 02/11/2019 - 12:40:08: [SM] Call stack trace:
L 02/11/2019 - 12:40:08: [SM]   [0] SetFailState
L 02/11/2019 - 12:40:08: [SM]   [1] Line 1001, D:\ckSurf\csgo\addons\sourcemod\scripting\ckSurf.sp::OnAutoConfigsBuffered
L 02/11/2019 - 12:40:34: Error log file session closed.

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

ale ty robisz surfa z jakąś paczka? w sensie surf-plugin? czy sam bez pluginu na surfa? moze inaczej co to te cksurf.smx xD i jaki to tryb surf-rpg czy zwykly surf combat

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

To surf który z timerem, cksurf to gotowy silnik, z którego korzysta większosc serwerów

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zmieniłem silnik na trochę nowszy, lecz mam błąd, którego nie umiem rozwiązać
L 02/11/2019 - 18:13:36: SourceMod error session started
L 02/11/2019 - 18:13:36: Info (map "surf_ace_fix") (file "errors_20190211.log")
L 02/11/2019 - 18:13:36: [SM] Unable to load plugin "surftimer.smx": Native "DiscordWebHook.Send" was not found
L 02/11/2019 - 18:13:40: Error log file session closed.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

To już się robi śmieszne, jakiego bym nie wgrał mapchoosera, to po zmianie mapy przez mapchosera, wywala mi CKSurf, czyli cały silnik. Jeżeli zmienię mapę przez !admin to wszystko działa, co może być nie tak? Logi wciąż te same...

Spoiler

L 02/12/2019 - 18:22:20: Info (map "Surf_pox_revamp") (file "errors_20190212.log")
L 02/12/2019 - 18:22:20: [sbpp_comms.smx] You must set valid `ServerID` value in sourcebans.cfg!
L 02/12/2019 - 18:22:20: [SM] Exception reported: <Surftimer> cfg/sourcemod/surftimer/map_types/Surf_.cfg not found.
L 02/12/2019 - 18:22:20: [SM] Blaming: SurfTimer.smx
L 02/12/2019 - 18:22:20: [SM] Call stack trace:
L 02/12/2019 - 18:22:20: [SM]   [0] SetFailState
L 02/12/2019 - 18:22:20: [SM]   [1] Line 1933, C:\Users\damia\OneDrive\Pulpit\KOMPILATOR\addons\sourcemod\scripting\SurfTimer.sp::OnAutoConfigsBuffered
L 02/12/2019 - 18:27:13: Error log file session closed.
L 02/12/2019 - 18:27:14: SourceMod error session started
L 02/12/2019 - 18:27:14: Info (map "Surf_pox_revamp") (file "errors_20190212.log")
L 02/12/2019 - 18:27:14: [sbpp_comms.smx] You must set valid `ServerID` value in sourcebans.cfg!
L 02/12/2019 - 18:27:14: [SM] Exception reported: <Surftimer> cfg/sourcemod/surftimer/map_types/Surf_.cfg not found.
L 02/12/2019 - 18:27:14: [SM] Blaming: SurfTimer.smx
L 02/12/2019 - 18:27:14: [SM] Call stack trace:
L 02/12/2019 - 18:27:14: [SM]   [0] SetFailState
L 02/12/2019 - 18:27:14: [SM]   [1] Line 1933, C:\Users\damia\OneDrive\Pulpit\KOMPILATOR\addons\sourcemod\scripting\SurfTimer.sp::OnAutoConfigsBuffered
L 02/12/2019 - 18:36:37: SourceMod error session started

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
12 minut temu, Łukasz Pawłowski napisał:

hmm mapy są z workshopu?

Z neta, wszystkie, z różnych źródeł, nie ma znaczenia na jaką zmienię, cały czas jest to samo.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • Przez Derko
      Cześć, mam problem z wgraniem pluginu z tego linku https://forums.alliedmods.net/showthread.php?t=298770  
      Wykonałem wszystkie kroki podane w tym temacie, ale nic się nie dzieje, jakieś propozycje dlaczego tak jest? 
    • Przez Adrenalin231
      Witajcie 
      Mam problem z kompilacją  weapons.sb
      Wyskakują mi takie błedy: weapons.sp(69) : error 100: function prototypes do not match
      // weapons.sp(70) : error 100: function prototypes do not match
      Nwm o co chodzi 
      wszystkie inc itp wrzuciłem dobrze 
      weapons.sp
    • Przez marcinek0425
      Witam,
      Jak naprawić ten błąd?
      *** ERROR *** Excessive sizelevel (74593) for element
    • Przez Łukasz Pawłowski
      Witam mam problem na serwerze surf combat a konkretniej chodzi o to, że gdy np się surfuje i ma się przypkładowo 1000 speeda spadając nie trzymając żadnego klawisza wciśniętego postać się ślizga po "podłodze" a druga sprawa da się jakoś wyłączyć kill cam'a na serwerze? szukalem ale znajdowałem tylko "enabled kill cam" na turkach czy tam gdzieś 0 serwerów
    • Przez cytrus224
      Cześć, mam problem z zephyrus store, w pierwszy dzień po wgraniu działał idealnie, kolejnego dnia po crashu serwera przestał działać, błąd który wyskakuje:
      L 01/31/2019 - 16:13:59: [SM] Exception reported: Failed to read configs/store/items.txt
      L 01/31/2019 - 16:13:59: [SM] Blaming: store.smx
      L 01/31/2019 - 16:13:59: [SM] Call stack trace:
      L 01/31/2019 - 16:13:59: [SM] [0] SetFailState
      L 01/31/2019 - 16:13:59: [SM] [1] Line 2792, store.sp::Store_ReloadConfig
      L 01/31/2019 - 16:13:59: [SM] [2] Line 336, store.sp::OnPluginStart
      Sprawdzałem items.txt, żadnej klamry nie zgubiłem https://paste.ofcode.org/PS3nWi6g9ysxYRE73yg9Xj
×