Jump to content
Sign in to follow this  
Radosław Pochopień

Problem z talkiem na serwerze

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By ebebebe
      Używam pluginu https://forums.alliedmods.net/showthread.php?t=277538 . Po utworzeniu klasy VIP dla zombie dzieje się to z modelem: 
       
      Config:
          "5"
          {
              "name"            "VIP | Chris Walker"
              "gravity"        "0.8"
              "speed"            "1.2"
              "health"        "3200"
              "model_path"    "models/player/custom_player/kuristaja/walker/walkerv2.mdl"
              "arms_path"        "models/player/custom_player/kuristaja/walker/walker_arms.mdl"
              "flags"    "a"
          }
      Modele rąk też są czarne.
      Z innymi modelami dzieje się tak samo.
      Proszę o pomoc. 🙂
      #EDIT:
      Dodałem model do SM Downloadera i jest to samo.
       
       
       
    • By Joziu
      Witam,
      Mam problem z komendą sm_addban, a mianowicie zmieniłem w kodzie flage z ADMFLAG_RCON na ADMFLAG_BAN oraz wgrałem na serwer, a ciągle nie działa ta komenda dla adminów.
      Proszę o pomoc.
    • By jaros
      Siemka
      Zrobilem dzisiaj serwer tak dodalem sobie wszystkie uprawnienia i chcialem zobaczyc czy wszystko gra po usunięciu z penel "Admin" mnie jako admin oraz w pliku admins_cfg mnie nie ma a uprawnienia nadal mam. Co jest grane ? 
      Sourcebans nie jest podłącozny. 
    • By TerroR
      Witam mam problem z odpaleniem gothica 2 noc kruka, dzis kupiłem sobie, elegencko, a jak chciałem go włączyć to wyskakuje takie okienko https://imgur.com/a/d9dqkQV Patrzyłem poradniki to nie pomagały, albo były już stare i linki powygasały. Jeżeli macie jakis pomysł, by mi pomóc to z góry dzięki. Dodam, że mam windowsa 8.1 
    • By reyoshh
      Cześć, otóż mam problem z kompilacją plików upgrades z pluginu SM:RPG
      Wszystkie potrzebne rzeczy mam zainstalowane.
×
×
  • Create New...