Jump to content
Sign in to follow this  
query96

Problem z sv_alltalk

Recommended Posts

Witam, gdzie można ustawić aby niezyjace ct gadalo z żyjącym ct i tak samo z tt ?

Share this post


Link to post
Share on other sites
9 minut temu, Vasto_Lorde napisał:

Cvary:

sv_talk_enemy_living
sv_talk_enemy_dead

 

a w jakim to pliku i jakie wartości dać 1 czy 2?

Share this post


Link to post
Share on other sites

Jeśli wpiszesz w konsolę 

<jakikolwiek cvar>
  

To wyświetli ci się całą instrukcja i możliwe wartości. Polecam na przyszłość. Oto co wyskakuje:

"sv_talk_enemy_living" = "1" ( def. "0" ) client replicated                      - Living players can hear all living enemy communication (voice, chat)
"sv_talk_enemy_dead" = "1" ( def. "0" ) client replicated                        - Dead players can hear all dead enemy communication (voice, chat)

W jakim pliku to stawić? Najlepiej w gamemode_twójtrybgry, zależnie od tego jaki tryb gry masz ustawiony na serwerze

Edited by Vasto_Lorde

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By TerroR
      Witam mam problem z odpaleniem gothica 2 noc kruka, dzis kupiłem sobie, elegencko, a jak chciałem go włączyć to wyskakuje takie okienko https://imgur.com/a/d9dqkQV Patrzyłem poradniki to nie pomagały, albo były już stare i linki powygasały. Jeżeli macie jakis pomysł, by mi pomóc to z góry dzięki. Dodam, że mam windowsa 8.1 
    • By reyoshh
      Cześć, otóż mam problem z kompilacją plików upgrades z pluginu SM:RPG
      Wszystkie potrzebne rzeczy mam zainstalowane.
    • By HEADSHOT
      Siema nie działa mi plugin na reklamy 😕
      logi:
      [SM] Exception reported: [SA3] 'EN' translation missing in message "2" L 05/22/2019 - 00:00:27: [SM] Blaming: ServerAdvertisements3.smx L 05/22/2019 - 00:00:27: [SM] Call stack trace: L 05/22/2019 - 00:00:27: [SM] [0] SetFailState L 05/22/2019 - 00:00:27: [SM] [1] Line 55, D:\Sourcemod\ServerAdvertisements3\files/misc.sp::AddMessagesToArray L 05/22/2019 - 00:00:27: [SM] [2] Line 451, D:\Sourcemod\ServerAdvertisements3\ServerAdvertisements3.sp::LoadMessages L 05/22/2019 - 00:00:27: [SM] [3] Line 366, D:\Sourcemod\ServerAdvertisements3\ServerAdvertisements3.sp::LoadConfig L 05/22/2019 - 00:00:27: [SM] [4] Line 59, D:\Sourcemod\ServerAdvertisements3\ServerAdvertisements3.sp::OnMapStart
       
    • By kenoxx
      Witam postawiłem sobie serwer csgo na vps, zainstalowałem sourcemoda oraz metamoda. Przy pierwszym uruchomieniu serwer załadował się poprawnie ale już za kolejnym razem nie mogę wbić na niego w ogóle mi się nie ładuje w grze. By móc włączyć go drugi raz muszę zrestartować całego vps's. Proszę o pomoc!
×
×
  • Create New...