Skocz do zawartości
siju

Problem z SourceBans.

Rekomendowane odpowiedzi

Link do SB: http://acekill.pl/bany/sourcebans/index.php?p=home

Witajcie, posiadam taki problem że przy banowaniu gracza wyłącza się serwer, a ban i tak nie zostaje nadany. Na SB widać że konsola banowała niektórych graczy i to działa. A jak admin chce zbanować to serwer wywala od razu. :/ 

Jedyny błąd, który widzę w konsoli serwera, wyświetla się to co 5-10 minut:

Cytat

L 08/05/2018 - 15:29:06: [sklepcs.smx] Could not connect: [2002]: Can't connect to local MySQL server through socket '/tmp/mysql.sock' (2)

Wersja 1.6.3.

Edytowane przez siju

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Co do bledu, sklep nie moze polaczyc sie z baza danych, sprobuj jako host wpisac "127.0.0.1" a nie "localhost" jezeli tak masz.

Co do bansa podejrzewam, ze rowniez problem wynika zbaza danych, poszukaj wiecej logow lub patrz w konsole.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Aktualizujesz wgl sourcemoda na serwerze? Zaktualizuj i nie będzie problemu. 

 

P.S. Szukacie ekipy na sieć na 11 slotowy serwer only mirage? xD

  • Haha 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • Przez NarVo
      Nikt nie może dołączyć do mojego serwera w CS:GO postawionego na vps. Porty przekierowałem, zaporę skonfigurowałem, token ustawiłem, hibernowanie wyłączyłem. Z poziomu konsoli (chyba) wszystko wygląda dobrze. Gdy jednak ktokolwiek próbuje wejść na serwer to spotyka się z dosłownym brakiem reakcji ze strony serwera. W konsoli nie wyświetla się nawet standardowy komunikat o dołączaniu. Próbowałem reinstalla, innej komendy startowej [ktoś na steam forums pisał, że mu pomogło] i nic nie pomogło. Co mogę zrobić?
       
      Console Logs:
       
    • Przez WhiteBlue
      Cześć. Mam pewien problem otóż zainstalowałem shavit'a plugin bhoptimer. Niestety ale po zainstalowaniu i skonfigurowaniu bazy danych nie mogę wejść na serwer ładuje się do połowy i widzę w konsoli że serwer cały czas restartuje. Tabelki do tego pluginu się utworzyły w bazie danych ale nie mogę sobie poradzić z tym błędem. W logach zero błędów. Najnowsza wersja sourcemoda i metamoda. Proszę o pomoc. Wszystko wgrałem jak należy.
       

    • Przez Frosty
      Ogólnie mam problem z tym że na mapach z deathrunem po respawnie mapa zabija odrazu i nwm o co chodzi więc jak by był ktoś tak miły i mógł  mi pomóc
×